[NOTICE] The Minimum Supported Android Version of CameraFi Live Will Be Changed to 5.0 or Higher From the August Update.

[NOTICE] The Minimum Supported Android Version of CameraFi Live Will Be Changed to 5.0 or Higher From the August Update.

Hi, this is CameraFi Live team.

 

Today I have a notice about the minimum supported Android version of CameraFi Live.

The minimum supported Android version of CameraFi Live will be changed to 5.0 or higher from the next app update at the end of August.

 

[Supported Android Version]

Before: Android 4.3(Jelly Bean) or higher

From August: Android 5.0(Lollipop) or higher

 

As a result, we will not be able to provide the service for the users who have Android version below 5.0.

If your Android version is lower than 5.0, I recommend you to update your Android OS to 5.0 or use the device which supports at least Android OS 5.0 or higher.

 

 

The Android version change is to provide more stable and safe app service.

Thank you for your understanding.

 

  • How do I check my Android version? (It might vary slightly depending on the type of the device.)
  1. Click [Settings] on your smartphone.
  2. Go to [About phone] at the bottom of the settings.
  3. Click [Software information].
  4. Check Android version of your smartphone.